1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G v8 boots but does not respond

Discussion in 'Linksys Official Firmware' started by Jorge Benavides, Jul 17, 2017.

  1. Jorge Benavides

    Jorge Benavides Connected Client Member

    Hello everybody:

    I had the misfortune of coming across the way of a WRT54G V8. Hardware as follows:

    Chipset: Broadcom BCM5354KFBG
    Flash: Eon EN29LV160AT-70TCP
    Ram: Samsung K4S641632K-UC75

    This one belongs to a friend. I remember having set it up as a wired repeater about 6 years ago.
    After a power outage, it just stopped working. Thing is, the damn thing does not answer when I ping it at 192.168.1.1
    Funny, it seems to boot normally, even when I 30-30-30'd it several times.
    Also, it wakes up a "linksys" wireless access point, tough the wireless password it was using is not accepted.

    I guess I prefer to think the thing is bricked, and would like to reflash the original firmware (which I already downloaded from the internet) but tftp fails the flashing.

    I suppose the best idea now would be to use the "@voidmain maneuver", but I can't find instructions on which pins to short.

    Are there more ideas or suggestions? I discarded JTAG since I don't have computers with paralell ports anymore.

    Thanks in advance!
     
  2. Sean B.

    Sean B. Addicted to LI Member

    What build/version of firmware is currently on it? When you're connected to it via ethernet cable and attempting to ping it, have you set a static IP on the computer your using to do so? Or is the router still handing out DHCP leases?
     
  3. Jorge Benavides

    Jorge Benavides Connected Client Member

    Hello Sean. It currently has original firmware on it. And yes I tried setting up my own address as 192.168.1.10. Router is not delivering DHCP leases and does not answer to ping.
     

Share This Page